CPX xChange Unavailable

Incident Report for CPX

Resolved

This incident has been resolved.
Posted Dec 18, 2020 - 15:58 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 18, 2020 - 15:57 EST

Monitoring

We apologize for the incovenience and thank you for your patience and continued support. A fix has been implemented and we are conducting a final round of monitoring the systems at this time.
Posted Dec 18, 2020 - 13:30 EST

Update

We are currently going through some testing of the potential resolution. Thank you for your continued patience.
Posted Dec 18, 2020 - 13:11 EST

Identified

Thank you for your patience, have identified the issue and we are working on a resolution.
Posted Dec 18, 2020 - 12:58 EST

Investigating

We are currenty investigating this issue.
Posted Dec 18, 2020 - 12:49 EST
This incident affected: CPXchange.