500 errors when attempting to sign in

Incident Report for CPX

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 15:02 EDT

Investigating

We are currently investigating the issue.
Posted Apr 05, 2023 - 14:23 EDT